Announcement

Collapse
No announcement yet.

Remote server not working ver. 6.2.10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Remote server not working ver. 6.2.10

    After trying for 3 hours to set up remote server on HRD 6.2.10.377 without success, I called tech support for help only to be told that this feature no longer works in ver 6.2.10. The technician I spoke to said it was a known bug they are working on. To make matters worse he told me that it would not be possible to go back to an earlier version. I would not call this a bug; this is a major malfunction!

    I would like to hear from other users that are running HRD remote server.


    Andy

    AE8J

  • #2
    Re: Remote server not working ver. 6.2.10

    This is a fact. We have a minor glitch with Remote Server and it's among the top things on our list.
    Mike, WA9PIE

    _ . _ . _ _ . _
    Ham since 1974 (WN9PIE)

    DXCC
    Honor Roll (332/340 Mixed)
    9BDXCC (160, 80, 40, 30, 20, 17, 15, 12, 10)
    Challenge (1,696), CW (305), Phone (286)
    [Granted are the only ones I count]

    DX CQ
    CW Honor Roll (289)
    SSB Honor Roll (275)

    CQ WAZ
    Mixed, SSB, CW, 5BWAZ

    CQ DX Field
    Mixed Honor Roll (176)
    CW (106), SSB (108), Digital (50)

    CQ WPX
    Mixed Honor Roll (953)
    CW (562)
    SSB (569)

    Fixed Station:
    Yaesu FTdx5000MP, Yaesu Quadra System, microKEYER II
    Icom IC-910

    Mobile Station:
    Yaesu FT-857D and Digikeyer II

    Comment


    • #3
      Re: Remote server not working ver. 6.2.10

      I am also having an issue with the remote server. When I try to start the remote server so I can access the HRD on the WWW I get "Access Denied". This is the main reason I purchased this program...
      Jim
      ka7gzr

      Comment


      • #4
        Re: Remote server not working ver. 6.2.10

        Thanks Mike for the quick response. Any idea when it will be repaired? I will be away from the shack in July and was hoping to have this feature working.
        Thanks
        Jim

        Comment


        • #5
          Re: Remote server not working ver. 6.2.10

          Mike,
          Any update on this?
          Jim

          Comment


          • #6
            Re: Remote server not working ver. 6.2.10

            I am wondering why a "minor glitch" is taking over a month to fix?

            Comment


            • #7
              Re: Remote server not working ver. 6.2.10

              Has anybody have the remote server working with 6.2.10.377? Do updates appear on the home page?

              Comment


              • #8
                Re: Remote server not working ver. 6.2.10

                Originally posted by ka7gzr View Post
                Has anybody have the remote server working with 6.2.10.377? Do updates appear on the home page?
                No, it is not working at all for me as well.

                Comment


                • #9
                  Re: Remote server not working ver. 6.2.10

                  "A popular feature found in Ham Radio Deluxe that is not found in many other ham radio software packages is the ability to operate your station via HRDís built-in remote server software."

                  You should remove this statement from your literature and sales brochures. Apparently this statement is no longer true. It has been almost two months since version 6.2.10 was released and you must have been aware that remote server was not working after extensive beta testing. It is disappointing that version 6.2.10 was released with a known major feature inoperable and doubly disappointing that you failed to notify prospective customers

                  Comment


                  • #10
                    Re: Remote server not working ver. 6.2.10

                    Any update on this issue ?

                    Frank
                    WA2NDV

                    Comment


                    • #11
                      Re: Remote server not working ver. 6.2.10

                      Any update to this issue ?

                      Thanks
                      WA2NDV

                      Comment


                      • #12
                        Re: Remote server not working ver. 6.2.10

                        That explains why I can't get it working either. ... any update, please?
                        --Ralph, W5VE
                        more: http://www.qrz.com/db/W5VE and http://w5ve.com

                        Comment


                        • #13
                          Re: Remote server not working ver. 6.2.10

                          I can tell you there is beta testing occurring right now that has addressed the remote access issue.
                          Rigs: IC-756 Pro III, IC-9100 [full options], IC-706MkIIg
                          Interfaces: microHam MicroKeyer II & Station Master & USB3 - DSP-2232, PK-900 Full Mods, PK-232MBX/SC/USB and HK-232MBX/SC/USB
                          Rotors: HyGain T2X W/Idiom Press Rotor EZ & Yaesu G-5400 W/GS-232
                          PCs: i7-4770 Quad Core @ 4.03 GHz, W/32Gb Mem, 256Gb RAID 1 SSD Boot & 2 Tb Raid 1 Storage Drive, dual 28" Monitors
                          i7-980 Hex Core, W/12 Gb Mem, 256Gb RAID 1 SSD Boot & 4.5Tb RAID 10 Storage Drive, dual 24" Monitors
                          i7-960 Quad Core, W/12Gb Mem, 2 Tb RAID 1 Hard Drive, quad 19" Monitors
                          i7-950 Quad Core, W/12Gb Mem, 256Gb RAID 1 SSD Boot & 2Tb RAID 1 Storage Drive, dual 24" Monitors
                          Toshiba i5-3317 Laptop W/8Gb, 698Gb Hard Drive, 16" Screen
                          All Running Win7 Enterprise 64 Bit - MySQL for Database
                          I also use a KA9MOT SDR Pan Adapter using the RTL2838 Dongle for my IC-756 Pro III

                          Comment


                          • #14
                            Re: Remote server not working ver. 6.2.10

                            Originally posted by kb1nxe View Post
                            I can tell you there is beta testing occurring right now that has addressed the remote access issue.
                            Yes. There is. And we're hoping to have it out by the end of the weekend.
                            Mike, WA9PIE

                            _ . _ . _ _ . _
                            Ham since 1974 (WN9PIE)

                            DXCC
                            Honor Roll (332/340 Mixed)
                            9BDXCC (160, 80, 40, 30, 20, 17, 15, 12, 10)
                            Challenge (1,696), CW (305), Phone (286)
                            [Granted are the only ones I count]

                            DX CQ
                            CW Honor Roll (289)
                            SSB Honor Roll (275)

                            CQ WAZ
                            Mixed, SSB, CW, 5BWAZ

                            CQ DX Field
                            Mixed Honor Roll (176)
                            CW (106), SSB (108), Digital (50)

                            CQ WPX
                            Mixed Honor Roll (953)
                            CW (562)
                            SSB (569)

                            Fixed Station:
                            Yaesu FTdx5000MP, Yaesu Quadra System, microKEYER II
                            Icom IC-910

                            Mobile Station:
                            Yaesu FT-857D and Digikeyer II

                            Comment


                            • #15
                              Re: Remote server not working ver. 6.2.10

                              Originally posted by wa9pie View Post
                              Yes. There is. And we're hoping to have it out by the end of the weekend.
                              Unfortunately looks like another missed date.

                              Comment

                              Working...
                              X