Announcement

Collapse
No announcement yet.

Remote server not working ver. 6.2.10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Remote server not working ver. 6.2.10

    Originally posted by WA2NDV View Post
    Unfortunately looks like another missed date.
    .. , I blocked the release - I had not had time to fully test the new release.. it takes a full day to run through my testing scripts. it is now with our beta guys.. release to public is very very soon..
    --
    HRD Support Staff

    Comment


    • #17
      Re: Remote server not working ver. 6.2.10

      Thanks all for the update- the Remote Server works great with 6.3.0.410!
      Jim
      ka7gzr

      Comment


      • #18
        Re: Remote server not working ver. 6.2.10

        Has anyone got the serial port server working?


        AE8J

        Comment


        • #19
          Re: Remote server not working ver. 6.2.10

          When I try to start the HRD Serial Port Server I get the following message:

          "The specified service does not exist as an installed service"

          Andy
          AE8J

          Comment


          • #20
            I have the same problem.
            It is described in manual how to install HRD Serial Port Service, however piece of software is missing - HRDSerialPortSvr.exe.
            I tried even to find it in earlier 6.2.xxx releases, but it is missing.
            Manual is dated 2014, june, but much content seem to be just copy/pasted from 5 series without verification.
            I tried als to install N8VB vCOM. It exists in 6.xxxx releases, but under wondows 7 installation fails.
            Probably it works up to windows XP, maybe Vista, but for win7 and higher not.
            I had no time to verify functionality of all advanced features. Remote server works, IP server works, so radio can be controlled remotelly, but voice has to be transmitted by separated software i.e skype, team viewer etc, If You want to use DM780 for cw rtty or digital modes it is better to use TeamViewer or Remote desktop and remotely manipulate local software rather than use HRD advanced remote features,

            73's Marcin SP5IOU.
            73's Marcin SP5IOU.

            Comment


            • #21
              I hope I'm on the same page here. But I was having problems with the remote server as well. But it turned out the be service permissions. I went into the services.msc app. Then found the service and then went into the service properties to the Log On tab. Then checked "This Account:". Then used the Browse button to point to my account (Which also has to have administrator privileges). Then entered my password twice and applied. The service started right up. Every once in a while it might revert back but the fix always works again.

              Hope this works for ya'll...

              Ed
              WD4ED

              Comment


              • #22
                Please, I need some help with Remote Server. I canīt start the erver on windows 10. Receiving error 1053.

                Comment


                • #23
                  I am still not able to get the remote server to start. I was told by support that it was a known issue an that they are working on it. The latest update didn't seem to fix it. Is there something I'm missing here? Some process of uninstal/reinstall that will make the remote server startup work? It's now been over a long time that Ive not been able to use my remote station. I love the software and love the remote station functionality, but it seems to still be broke. I am a paid subscriber and I have version 6.4.0.638 now.
                  Last edited by KL7GRM; 03-25-17, 11:58.

                  Comment


                  • #24
                    OM,

                    HRD is working on the Remote Server for the next release ... v638 does not contain any remote server fixes .. See link below:

                    http://www.hrdsoftwarellc.com/index....s/hrd-newswire

                    73
                    Ron, W3RJW

                    HRD v6.4.0.647
                    Acer Aspire XC600, Intel Pentium Dual Core 2.9GHz, 8 GB Memory, 64-bit OS, Windows 8.1,
                    Access Data Base
                    FTdx-5000+Timewave Navigator Interface/FTdx-3000+SignaLink USB Interface, SteppIR Interface

                    Comment

                    Working...
                    X